40566A: Microsoft Word associate 2019
Module 1: Managing documents and options

Lesson Plan: Module 1, Lesson 1

Overview
[bookmark: _Hlk24604923]In this lesson, the students will learn about the location and purpose of the key interface elements of Microsoft Word 2019, understand how to manage the ribbon display, and proceed to explore the ribbon tabs and associated groups and commands.
Objectives
	Topic objectives
	MOS exam objectives

	Identify the location and purpose of the key interface elements in Word 2019.
	Not mapped

	Manage the Ribbon Display Options.
	Not mapped

	Get familiar with the ribbon.
	Not mapped


Table 1: Topic objectives mapped to MOS exam objectives
Preparation
Before presenting this lesson, you should review the Teaching Guide, Student Guide, this Lesson Plan, and the Resources listed in this Lesson Plan. Some of the activities require you to prepare with questions to lead discussions, examples of which are listed in the Teaching Guide.
You should be familiar with the key elements of the Word user interface (UI), the three options available within the Ribbon Display Options command, and in general, the location and purpose of the ribbon tabs, with the associated groups and commands of each tab. Read about contextual tabs and when these appear on the interface. Practice the steps for the activities and the try-its beforehand. Review the article and video links in the Student Guide and Teaching Guide.


Make sure that the classroom is set up to meet the needs of this course and has sufficient space for students to move around for the activities. As you lead the lesson, direct the students to follow along in the Student Guide document through each topic and its associated learning experiences such as the warm-up, activities, try-its, and the wrap-up.
Resources
	Student Guide
	Student_Guide_M1.docx

	Teaching Guide
	Teaching_Guide_M1.docx

	Lesson presentation
	Presentation_M1_L1.pptx

	Warm-up
	None

	Topic 1: Activity
	None

	Topic 1: Try-it
	Starter/supporting files:
· L1_T1_try_locate_elements_starter.docx
Solution files:
· L1_T1_try_locate_elements_solution.docx

	Topic 2: Activity
	None

	Topic 2: Try-it 
	Starter/supporting files:
L1_T2_try_farm_starter.docx
Solution files:
None

	Topic 3: Activity
	Starter/supporting files:
· L1_T3_act_command_groups_for_Microsoft_Word.docx
L1_T3_act_farm_produce_report.docx
Solution files:
None




	Topic 3: Try-it 1
	Starter/supporting files:
L1_T3_try_group_of_commands_starter.docx
Solution files:
· L1_T3_try_group_of_commands_solution.docx

	Wrap-up
	None


Table 2: Resources for this lesson
[bookmark: _Hlk25232637]Note: You can find the starter/supporting files in the lesson’s Learning Activity Resources folder under Student Materials. You can find the solution files in the lesson’s Learning Activity Solution Files folder under Educator Materials.
Presenting the lesson
	Lesson activity and timing
	Presentation guidance

	Warm-up: Short survey and questions
4 minutes
	This warm-up activity is relevant for the entire course and is highly recommended. Run a short survey with the questions listed in the Teaching Guide to gauge students' existing skills and their areas of interest. 
Note down responses on the whiteboard and engage them in a discussion. 
Next, ask the students to quietly and independently answer the warm-up questions listed in their Student Guide. The students can take turns answering your questions and you can then review the answers on the PowerPoint slide.

	Topic 1: Activity
10 minutes
	In this activity, you'll demonstrate the location of the key elements of the Word UI and explain their purpose. Leverage the results of the survey from the warm-up activity to encourage students who are already familiar with the interface. Ask questions throughout the demonstration because many new concepts are being covered and this will help keep the students engaged.

	Topic 1: Try-it
5 minutes
	Students will open the resource listed in their Student Guide and work independently to identify the specific key interface elements listed in the resource document. Debrief the class to close any learning gaps observed while students were working on this try-it.




	Lesson activity and timing
	Presentation guidance

	Topic 2: Activity
2 minutes
	Demonstrate how the ribbon tab display changes on selecting each option in the Ribbon Display Options command. Lead a discussion on when each option is best used. You may need to repeat your demonstration for each option a few times to underline the change in the display.

	Topic 2: Try-It
2 minutes
	Students will work on their own, modifying the Ribbon Display Options command, to review first-hand the difference between each option. Note: There is no solution file for this try-it.

	Topic 3: Activity
15 minutes
	Demonstrate the different ribbon tabs, groups, and commands with the help of the resources provided. Demonstrate other time-saving features, such as the screen tips and contextual tabs that are used with objects. Manage the time in this activity by focusing on key features.

	Topic 3: Try-It
5 minutes
	Students will work in small groups and explore the ribbon tabs. 
They'll identify the common themes for groups and commands located on each ribbon tab.

	Wrap-up
3 minutes
	Students who will be working with a partner will answer a list of questions and explain their answers to their partners. The questions will assess the students' understanding or experience prior to the course and after going through this lesson.

	Wrap-up activity and questions
2 minutes
	You can choose to run the wrap-up activity detailed in the Teaching Guide if time permits. Pair up students and ask them to answer questions related to their understanding before the course started and after this first lesson.
Ask the students to quietly mark the correct answers in their Student Guides. Consider reviewing the answers as a class by using the PPT slide. Go around the classroom and check students' responses. Note down each student's tally.


Table 3: Presenting the lesson


Warm-up questions
[bookmark: _Hlk25325536]Which of the following items do people most commonly use the Word application to create?
Select the correct option.
[bookmark: _Hlk26789167]Create spreadsheets to track items such as budgets, lists, and timesheets.
Create slides to present content such as a meeting agenda.
Create documents to distribute such as letters, brochures, and social media posts. (correct answer)
Create database objects to manage data between systems.
[bookmark: _Hlk26894634]Which of the following ribbon tabs are unique to Word, that is, these ribbon tabs are not found in other applications?
Select the correct option.
1. Design and Review
References and View
Insert and Mailings
References and Mailings (correct answer)
Which option hides the commands on the ribbon and displays only the names of the tabs?
Select the correct option.
1. Show Tabs and Commands
Show Tabs
Auto-hide Ribbon (correct answer)
Minimize commands


Which of the following statements best describe the features of Word?
Select all that apply.
1. Use the Navigation pane to search by heading, pages, and results in a document. (correct answer)
Use the Paragraph group on the Home and Layout tabs to manage paragraph settings. (correct answer)
Use the Formulas tab to manage tables and formulas in a document.
Use document formatting to manage the structure and layout of a document. (correct answer)
The command you use to manage the display and layout of the ribbon and ribbon tabs is the __________________________.
Fill in the blank space.
(Correct answer: Ribbon Display Options)
Wrap-up questions
1. What's the quickest way to collapse the ribbon commands and tabs?
Select the correct option.
1. Semi-hide Tabs
Show Tabs
Hide Commands
Auto-hide Ribbon (correct answer)
The title bar displays which of the following?
Select the correct option.
1. The name of the current, active file (correct answer)
The name of the active location in the document
Commands to manage work in documents
A quick way to find where commands are located in the application


The ribbon tab that displays groups of commands to manage tracked changes and proofing tools is the __________________________.
Fill in the blank space. 
(Correct answer: Review tab)
To manage the fonts, effects, and colors for your document, you use which tab?
Select the correct option.
1. Insert
View
Layout
Design (correct answer)


Lesson step-by-step instructions
Topic 1: Explore the Word interface, Activity
There is no resource file needed for this activity. Open the Word app to demonstrate how to navigate to the different interface elements, while explaining the purpose of the key elements, as follows:
1. Select the File tab to open the Backstage view. Explain to the students that this is the highest-level functionality that they'll use in Word. This is where they'll manage the document, create a new document, open a document, and save, share, and close a document. This is also where they’ll manage their account settings.
Select the Home tab and hover over all of command groups, briefly explaining the purpose of the commands in each group.
Repeat step 2 for all the tabs and pause at regular intervals to ask and answer questions.
Hover over the document title bar and the name of the current document.
Hover over the Tell me feature. Explain that this feature provides hints and suggestions when you’re searching for instructions or help in performing a task.
Hover over the scroll bars and explain that Word has two scroll bars, horizontal and vertical.
Hover over the status bar and explain that it is always visible at the bottom of the document window.
Check if your status bar displays word count and page number. If those counts are not available, enable these options by right-clicking or opening the context menu on the status bar, and then select Page Number and Word Count.
Demonstrate the word count for the current document. Enter a few words and demonstrate the change in the status bar.
Hover over the Quick Access Toolbar, which is at the top-left corner of the window. Explore the drop-down options for this toolbar.
Hover over the Ribbon Display Options button at the top of the document window, to the left of the Minimize button. Select the button and briefly go over the three options—Auto-hide Ribbon, Show Tabs, and Show Tabs and Commands.


Topic 1: Explore the Word interface, Try-it
1. Open L1_T1_try_locate_elements_starter.docx on your device.
1. Locate the UI terms listed in the table by using the interface in the same document.
1. Fill in the table cells and complete the document.
Topic 2: Manage the Ribbon Display Options, Activity
1. In a new document in Word, select the Ribbon Display Options button, and highlight the three options available. You might ask the students if they know the purpose of each option at this point.
Select the first option, Auto-hide Ribbon. Explain how the ribbon is now no longer on display and you have more space to work on your document.
Select the Ribbon Display Options button again, and then select Show Tabs. Explain that this is a condensed version of Ribbon Display Options, because only the tab names are on display, and the command and group names are unavailable unless you select a tab.
Select the Ribbon Display Options button again, and then select Show Tabs and Commands. Explain that this is the complete display of the ribbon, with all the commands and groups on display for the selected tab.
Encourage the students to think of the best use of each option.
Topic 2: Manage the Ribbon Display Options, Try-it
1. [bookmark: _Hlk24620574]Open L1_T2_try_farm_starter.docx, select the Ribbon Display Options button, and then select Auto-hide Ribbon.
1. Select the Ribbon Display Options button again, and then select Show Tabs.
1. Select the Ribbon Display Options button again, and then select Show Tabs and Commands.
1. Ask the students to note down their observations on how the ribbon display changes when they select each option.


Topic 3: Focus on the ribbon commands and groups, Activity
1. Open and review L1_T3_act_command_groups_for_Microsoft_Word.docx. This document lists all the command groups, and it’ll be helpful to review it prior to this activity.
1. Open L1_T3_act_farm_produce_report.docx from the Learning Activity Resources folder.
1. Review the various tabs, commands, and command groups. Hover over each tab and ask the students to name the command groups on each tab and check if they can recall the purpose of each tab briefly.
1. Ask the students to name the common characteristics between commands in a group. Some examples include:
The Font and Paragraph groups on the Home tab
The Illustrations group on the Insert tab
The Table of Contents and Citations & Bibliography groups on the References tab
The Create group on the Mailings tab
1. Scroll to page 6 of L1_T3_act_farm_produce_report.docx and select one of the pictures. Demonstrate the appearance of the Picture Format contextual tab. Explore the groups and commands available on this contextual tab.
1. In the Picture Styles group, select Double Frame, Black, and demonstrate the addition of the frame to the picture.
1. On the same page, select the table, and demonstrate the appearance of the Table Design and Layout contextual tabs.
1. In the Table Design tab, in the Table Styles group, select some of the styles and demonstrate the change in the table.
1. In the Layout tab, in the Cell Size group, select AutoFit, and then select AutoFit Contents. Explain how the table content shifts with this change.


Topic 3: Focus on the Ribbon commands and groups, Try-it
1. Open L1_T3_try_group_of_commands_starter.docx in this lesson’s Learning Activity Resources.
1. Group the students into teams of three to five.
1. Announce a command from the table in L1_T3_try_group_of_commands_starter.docx.
1. Give each team up to 1 minute to write down (on a sticky note or a piece of paper as you instruct), the correct location for the announced command. They must correctly write the ribbon tab and group for the command in Word.
1. If multiple teams have the correct answer, only accept the answer from the team that presents their sticky note first. The first team to answer correctly and present the sticky note gets a point.
1. Track the score of each team and at the end of the activity, and score up the total points by team to announce the winner of this exercise.
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